AxisPay Status Page - Funding Delay Up to 24 Hours - Federal Reserve – Incident details

All systems operational

Funding Delay Up to 24 Hours - Federal Reserve

Resolved
Degraded performance
Started 3 months agoLasted 1 day
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Shift4 has been notified that some of our merchants' deposits scheduled for today may be delayed from the Federal Reserve. Deposits are expected between later today (August 4th) and early tomorrow (August 5th). Thank you for your patience and understanding and we sincerely apologize for the inconvenience.