AxisPay Status Page - NMI (Transaction Gateway) > Transaction API is down – Incident details

All systems operational

NMI (Transaction Gateway) > Transaction API is down

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

NMI Gateway Services

Operational from 8:09 PM to 8:09 PM, Major outage from 8:09 PM to 9:08 PM

Transaction API

Operational from 8:09 PM to 8:09 PM, Major outage from 8:09 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    NMI's Transaction API is back up.

  • Investigating
    Investigating

    NMI's Transaction API is down at the moment. This incident was automatically created by monitoring and is now under investigation.