AxisPay Status Page - Service Incident - Barclaycard (HISO) – Incident details

All systems operational

Service Incident - Barclaycard (HISO)

Resolved
Degraded performance
Started 5 months agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    The previously reported service incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact Support.

  • Monitoring
    Monitoring

    We have deployed an update and have since seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution. We will provide another update shortly.

  • Identified
    Identified

    We have identified an issue affecting Apple/Google Pay transactions for Barclaycard HISO. NMI engineers have identified the issue and are working on a resolution. We have contacted the processor regarding this issue. An update will be provided shortly.