AxisPay Status Page - Service Incident – Incident details

All systems operational

Service Incident

Resolved
Degraded performance
Started 5 months agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Settlement processing has completed for the merchants previously affected. The service incident is believed to be resolved and we are monitoring the service.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating a service incident impacting settlement on the FiServ/FirstData RapidConnect platform. It is expected funding may be delayed for a subset of merchants. We are investigating and will provide an update shortly.