AxisPay Status Page - Service Incident – Incident details

All systems operational

Service Incident

Resolved
Degraded performance
Started 7 months agoLasted 35 minutes

Affected

NMI Global Platform

Operational from 6:48 AM to 7:23 AM

Global - WebMIS

Operational from 6:48 AM to 7:23 AM

Updates
  • Resolved
    Resolved

    The previously reported service incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact Support.

  • Monitoring
    Monitoring

    Creditcall Engineers have identified and resolved the issue and will continue to monitor its status. We will provide another update when we have confirmed that it is stable.

  • Investigating
    Investigating

    We are currently investigating a potential service incident that may be impacting one or more functions of the Creditcall Payment Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.