AxisPay Status Page - Service Incident – Incident details
All systems operational
Service Incident
Resolved
Degraded performance
Started 8 months agoLasted about 6 hours
Updates
Resolved
Resolved
The previously reported service incident is now resolved and all systems should be back to normal operation. If you continue to have issues, please contact Support.
Monitoring
Monitoring
We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution. We will provide another update shortly.
Identified
Identified
Global Payments have confirmed that they are seeing an increase in latency & decline responses coming back from MasterCard, causing intermittent transaction declines. An update will be provided shortly.