AxisPay Status Page - Partial Funding Delay - April 30th Batches – Incident details

All systems operational

Partial Funding Delay - April 30th Batches

Resolved
Partial outage
Started 6 months agoLasted 1 day
Updates
  • Resolved
    Resolved

    This incident has been resolved and no further delays are occurring.

  • Identified
    Identified

    Shift 4 is aware that a portion of batches from April 30th have been delayed by 1 business day for some of our US merchants. Deposits are expected to settle no later than tomorrow morning. We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.