AxisPay Status Page - Shift4 Investigating Intermittent Payment Processing Issue – Incident details

All systems operational

Shift4 Investigating Intermittent Payment Processing Issue

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

S4 Acquiring Services

Operational from 11:49 PM to 12:52 AM

Card Processing

Operational from 11:49 PM to 12:52 AM

Updates
  • Resolved
    Resolved

    Please be advised that the intermittent disruption to payment processing has been resolved. If you are still experiencing an issue, please retry transactions. Thank you for your understanding and we apologize for the inconvenience.

  • Identified
    Identified

    Shift4 is aware of an issue from today’s earlier disruption. A subset of merchants may experience intermittent timeouts. Please retry any affected transactions. We apologize for the inconvenience and appreciate your understanding.

  • Investigating
    Investigating

    Shift4 is aware of an issue from today’s earlier disruption. A subset of merchants may experience intermittent timeouts. Please retry any affected transactions. We apologize for the inconvenience and appreciate your understanding.